Bug 217406 - kile, gnome, kde, ubuntu, crash
Summary: kile, gnome, kde, ubuntu, crash
Status: RESOLVED DUPLICATE of bug 200450
Alias: None
Product: kile
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Michel Ludwig
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-05 08:42 UTC by Swarnendu Biswas
Modified: 2009-12-05 11:44 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Swarnendu Biswas 2009-12-05 08:42:49 UTC
Application that crashed: kile
Version of the application: 2.0.83
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-15-generic i686
Distribution: Ubuntu 9.10

What I was doing when the application crashed:
I am using Ubuntu 9.10 and Kile 2.1 beta 2. I find that Kile often crashes on exitting. I have gnome desktop installed.

 -- Backtrace:
Application: Kile (kile), signal: Segmentation fault
[KCrash Handler]
#6  0x01f51e6a in KateSmartCursor::setPositionInternal (this=0x925a0dc, pos=..., internal=true) at ../../kate/smart/katesmartcursor.cpp:186
#7  0x01f52242 in KateSmartCursor::translate (this=0x925a0dc, edit=...) at ../../kate/smart/katesmartcursor.cpp:305
#8  0x01f576af in KateSmartGroup::translateChanged (this=0x91c6c88, edit=...) at ../../kate/smart/katesmartmanager.cpp:464
#9  0x01f5afcf in KateSmartManager::slotTextChanged (this=0x91c7298, edit=0x955b3a0) at ../../kate/smart/katesmartmanager.cpp:368
#10 0x01f5b38f in KateSmartManager::qt_metacall (this=0x91c7298, _c=QMetaObject::InvokeMetaMethod, _id=5, _a=0xbfbfbad8) at ./katesmartmanager.moc:74
#11 0x014de263 in QMetaObject::activate (sender=0x9102b98, from_signal_index=4, to_signal_index=4, argv=0xbfbfbad8) at kernel/qobject.cpp:3113
#12 0x014deec2 in QMetaObject::activate (sender=0x9102b98, m=0x2066b64, local_signal_index=0, argv=0xbfbfbad8) at kernel/qobject.cpp:3187
#13 0x01f29523 in KateEditHistory::editDone (this=0x9102b98, _t1=0x955b3a0) at ./kateedit.moc:78
#14 0x01eff937 in KateDocument::closeUrl (this=0x91c8c68) at ../../kate/document/katedocument.cpp:3606
#15 0x082d4ef0 in _start ()

Reported using DrKonqi
Comment 1 Michel Ludwig 2009-12-05 11:44:34 UTC

*** This bug has been marked as a duplicate of bug 200450 ***