Bug 217326 - KPluginSelector freezes sometimes when it uses a scrollbar
Summary: KPluginSelector freezes sometimes when it uses a scrollbar
Status: RESOLVED DUPLICATE of bug 213068
Alias: None
Product: kdelibs
Classification: Frameworks and Libraries
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdelibs bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-04 12:35 UTC by Kai Dombrowe
Modified: 2010-01-13 02:29 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kai Dombrowe 2009-12-04 12:35:12 UTC
Version:           4.3.80 (using Devel)
Compiler:          GCC 4.3.4 
OS:                Linux
Installed from:    Compiled sources

It can be reproduced with KTorrent:
Switch to ktorrents plugin tab and resize the window until a scrollbar appears

Here's a little video that shows the bug:
http://www.youtube.com/watch?v=Od9CMlXWmzs
Comment 1 Christoph Feck 2010-01-13 02:29:15 UTC

*** This bug has been marked as a duplicate of bug 213068 ***