Bug 216915 - digikam right panel geolocator use Marble+Goolge maps
Summary: digikam right panel geolocator use Marble+Goolge maps
Status: RESOLVED DUPLICATE of bug 199259
Alias: None
Product: digikam
Classification: Applications
Component: Geolocation-Marble (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-01 11:30 UTC by Philippe ROUBACH
Modified: 2017-08-18 16:42 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe ROUBACH 2009-12-01 11:30:50 UTC
Version:           rc..-rc (using 4.3.77 (KDE 4.3.77 (KDE 4.4 >= 20091123)), Mandriva Linux release 2010.1 (Cooker) for i586)
Compiler:          gcc
OS:                Linux (i686) release 2.6.31.6-desktop-2mnb

using Openstreetmap is an imporvement compared to Atlas
but
the display of openstreetmap through marble due to format pb is blurry

the solution to this is a long term one

see my report
http://bugs.kde.org/show_bug.cgi?id=199259

this pb works again digikam interest

a good solution is to add Goolge maps to Marble

see discussion
https://bugs.kde.org/show_bug.cgi?id=216803

thanks
Comment 1 Michael G. Hansen 2009-12-01 11:44:55 UTC
Both the tab on the left and on the right use the same Marble component. Thus if we improve one, we will also improve the other.

About the Google Maps discussion: If we simply switch to their tiles, they will be blurry as well.

Michael

*** This bug has been marked as a duplicate of bug 199259 ***