Bug 216838 - Save As dialog does not reflect true state of filesystem
Summary: Save As dialog does not reflect true state of filesystem
Status: RESOLVED DUPLICATE of bug 207361
Alias: None
Product: ksnapshot
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Richard Moore
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-30 18:01 UTC by Vadym Krevs
Modified: 2009-11-30 18:50 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vadym Krevs 2009-11-30 18:01:44 UTC
Version:           0.8.1 (using 4.3.3 (KDE 4.3.3) "release 3", KDE:43 / openSUSE_11.2)
Compiler:          gcc
OS:                Linux (x86_64) release 2.6.31.5-0.1-desktop

Hit PrintScrn to open KSnapshot. Click on Save As. The Save As dialog opens in some folder (the one you last saved anything in) and lists the existing png files in that dialog. Close the Save As dialog without doing anything. Open Konsole and delete a png file from that folder. Then go back to KSnapshot and click on Save As again. The deleted file is still listed in the Save As dialog.
Comment 1 Dario Andres 2009-11-30 18:50:45 UTC

*** This bug has been marked as a duplicate of bug 207361 ***