Bug 216704 - Crash While Invoking User Management from KDE Advanced System Settings
Summary: Crash While Invoking User Management from KDE Advanced System Settings
Status: RESOLVED DUPLICATE of bug 211401
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-29 19:04 UTC by John Kounis
Modified: 2009-11-30 02:04 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Kounis 2009-11-29 19:04:35 UTC
Application that crashed: kcmshell4
Version of the application: 
KDE Version: 4.3.3 (KDE 4.3.3)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-15-generic x86_64
Distribution: Ubuntu 9.10

What I was doing when the application crashed:
This occurred on a fresh install of Kubuntu 9.10. Like the other bug reporter mentioned, when I invoke User Management a second time, it worked fine.

 -- Backtrace:
Application: KDE Control Module (kcmshell4), signal: Segmentation fault
[KCrash Handler]
#5  0x00007f81697418ec in QDataStream::operator>>(int&) () from /usr/lib/libQtCore.so.4
#6  0x00007f8169e5cf9f in KServiceFactory::KServiceFactory() () from /usr/lib/libkdecore.so.5
#7  0x00007f8169e5d27a in KServiceFactory::self() () from /usr/lib/libkdecore.so.5
#8  0x00007f8169e53189 in KService::serviceByMenuId(QString const&) () from /usr/lib/libkdecore.so.5
#9  0x00007f8169e58823 in KService::serviceByStorageId(QString const&) () from /usr/lib/libkdecore.so.5
#10 0x00007f816aa23d3c in ?? () from /usr/lib/libkdeinit4_kcmshell4.so
#11 0x00007f816aa25c72 in kdemain () from /usr/lib/libkdeinit4_kcmshell4.so
#12 0x00007f8167d6babd in __libc_start_main () from /lib/libc.so.6
#13 0x0000000000400709 in _start ()

This bug may be a duplicate of or related to bug 213130

Reported using DrKonqi
Comment 1 Christoph Feck 2009-11-30 02:04:56 UTC

*** This bug has been marked as a duplicate of bug 211401 ***