Bug 216641 - Icons representing deleted items in Folder View are still visible
Summary: Icons representing deleted items in Folder View are still visible
Status: RESOLVED DUPLICATE of bug 207361
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-folderview (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-29 12:51 UTC by Karim Ryde
Modified: 2009-12-07 01:20 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Tarball of 1.5GB (247.93 KB, image/png)
2009-11-29 13:09 UTC, Karim Ryde
Details
Content copied to Desktop (260.58 KB, image/png)
2009-11-29 13:13 UTC, Karim Ryde
Details
Some folders are moved (230.28 KB, image/png)
2009-11-29 13:13 UTC, Karim Ryde
Details
.. but the folders are still visible (249.15 KB, image/png)
2009-11-29 13:15 UTC, Karim Ryde
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Karim Ryde 2009-11-29 12:51:40 UTC
Version:            (using KDE 4.3.3)
OS:                Linux
Installed from:    Ubuntu Packages

Happens sometimes when deleting items in Desktop Folder View.
The icons are still visible which is confusing.
Comment 1 Karim Ryde 2009-11-29 13:09:02 UTC
Created attachment 38672 [details]
Tarball of 1.5GB 

Tarball of 1,5GB is extracted
Comment 2 Karim Ryde 2009-11-29 13:13:06 UTC
Created attachment 38674 [details]
Content copied to Desktop

Tarball content copied to Desktop
Comment 3 Karim Ryde 2009-11-29 13:13:58 UTC
Created attachment 38675 [details]
Some folders are moved

Some folders are moved from Desktop
Comment 4 Karim Ryde 2009-11-29 13:15:57 UTC
Created attachment 38676 [details]
.. but the folders are still visible

.. but the folders are still visible on the Desktop after the move.
Trying to delete the icons gives an error saying the folders cannot be found.
Comment 5 Karim Ryde 2009-11-29 13:17:10 UTC
I've attached steps to repreat the bug!
Comment 6 Beat Wolf 2009-11-29 14:10:32 UTC
this is probably the inotify bug
Comment 7 Dario Andres 2009-12-07 01:20:30 UTC
Indeed, it seems the same.

*** This bug has been marked as a duplicate of bug 207361 ***