Bug 216219 - kopete always ignores proxy settings
Summary: kopete always ignores proxy settings
Status: RESOLVED DUPLICATE of bug 186872
Alias: None
Product: kopete
Classification: Unclassified
Component: general (show other bugs)
Version: 0.80.2
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-26 06:14 UTC by Gleb Kulikov
Modified: 2010-05-11 20:17 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gleb Kulikov 2009-11-26 06:14:58 UTC
Version:           0.80.2 (using KDE 4.3.3)
Compiler:          gcc 4.4.2 20091027 
OS:                Linux
Installed from:    Unspecified Linux

kopete always ignores proxy settings. No matter, is proxy activated (in the
Control Center, or via system environment): Kopete always tries to use direct
connection, even if no direct connection is available at all.

Tracing the network (by Wireshark) shows, no proxy requests are performed.
Comment 1 Armin 2010-01-22 12:41:53 UTC
This bug has been reported at 186,872 please vote, the more votes you have more chances that it fixed. Thanks
Comment 2 Dotan Cohen 2010-05-11 20:17:27 UTC

*** This bug has been marked as a duplicate of bug 186872 ***