Bug 215856 - NowListening plugin doesn't work anymore with latest GIT Amarok
Summary: NowListening plugin doesn't work anymore with latest GIT Amarok
Status: RESOLVED DUPLICATE of bug 155865
Alias: None
Product: kopete
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-23 18:24 UTC by fragabr@gmail.com
Modified: 2009-11-30 12:57 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fragabr@gmail.com 2009-11-23 18:24:55 UTC
Version:           0.99.80 (using 4.3.77 (KDE 4.3.77 (KDE 4.4 >= 20091120)), compiled sources)
Compiler:          gcc
OS:                Linux (x86_64) release 2.6.31

The NowListening plugin doesn't work anymore with latest GIT Amarok... The status message isn't updated... could you confirm this?
Comment 1 fragabr@gmail.com 2009-11-23 22:27:29 UTC
Correction: it works for local tracks, but for Last.fm it seems to work just for the first track (after skipping it will not work anymore).
Comment 2 Myriam Schweingruber 2009-11-30 12:57:58 UTC

*** This bug has been marked as a duplicate of bug 155865 ***