Bug 215577 - KBuild Sycoca (kdeinit4) crashed
Summary: KBuild Sycoca (kdeinit4) crashed
Status: RESOLVED DUPLICATE of bug 202871
Alias: None
Product: kdelibs
Classification: Frameworks and Libraries
Component: ksycoca (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: David Faure
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-21 18:11 UTC by nuclearandy
Modified: 2009-11-21 22:25 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nuclearandy 2009-11-21 18:11:54 UTC
Application that crashed: kbuildsycoca4
Version of the application: 1.1
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-14-generic i686
Distribution: Ubuntu 9.10

 -- Backtrace:
Application: KBuildSycoca (kdeinit4), signal: Segmentation fault
[KCrash Handler]
#6  KSycocaEntry::offset (this=0x9e5a860) at ../../kdecore/sycoca/ksycocaentry.cpp:133
#7  0x0150b76f in KBuildMimeTypeFactory::save (this=0x9e5a860, str=...) at ../../kded/kbuildmimetypefactory.cpp:307
#8  0x0150445c in KBuildSycoca::save (this=0xa23e130, str=<value optimized out>) at ../../kded/kbuildsycoca.cpp:525
#9  0x0150724d in KBuildSycoca::recreate (this=0xa23e130) at ../../kded/kbuildsycoca.cpp:433
#10 0x0150890f in kdemain (argc=2, argv=0x9d881e8) at ../../kded/kbuildsycoca.cpp:829
#11 0x0804dde1 in launch (argc=<value optimized out>, _name=<value optimized out>, args=<value optimized out>, cwd=0x0, envc=0, envs=0x9dc10b5 "", reset_env=false, tty=0x0, avoid_loops=false, 
    startup_id_str=0x9dc10b9 "") at ../../kinit/kinit.cpp:677
#12 0x0804ea35 in handle_launcher_request (sock=<value optimized out>, who=<value optimized out>) at ../../kinit/kinit.cpp:1169
#13 0x0804eeac in handle_requests (waitForPid=<value optimized out>) at ../../kinit/kinit.cpp:1362
#14 0x0804fbaf in main (argc=2, argv=0xbfce97b4, envp=0xbfce97c0) at ../../kinit/kinit.cpp:1793

This bug may be a duplicate of or related to bug 209701

Reported using DrKonqi
Comment 1 Dario Andres 2009-11-21 22:25:05 UTC
Thanks

*** This bug has been marked as a duplicate of bug 202871 ***