Bug 215460 - Crashed when tryed to change graphicaly the sharing properties of a folder
Summary: Crashed when tryed to change graphicaly the sharing properties of a folder
Status: RESOLVED DUPLICATE of bug 211401
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-20 18:56 UTC by Claudio Mendonca
Modified: 2009-11-23 02:56 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Claudio Mendonca 2009-11-20 18:56:35 UTC
Application that crashed: kcmshell4
Version of the application: 
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.3
Operating System: Linux 2.6.30.9-96.fc11.x86_64 x86_64
Distribution: "Fedora release 11 (Leonidas)"

What I was doing when the application crashed:
When I tryed to open the sharing properties of a folder to change it, it crashed.

 -- Backtrace:
Application: KDE Control Module (kcmshell4), signal: Segmentation fault
[KCrash Handler]
#5  0x00007f7e266aafbc in QDataStream::operator>>(int&) () from /usr/lib64/libQtCore.so.4
#6  0x00000034e0536f0f in KServiceFactory::KServiceFactory() () from /usr/lib64/libkdecore.so.5
#7  0x00000034e05371ea in KServiceFactory::self() () from /usr/lib64/libkdecore.so.5
#8  0x00000034e052d759 in KService::serviceByMenuId(QString const&) () from /usr/lib64/libkdecore.so.5
#9  0x00000034e0532dd3 in KService::serviceByStorageId(QString const&) () from /usr/lib64/libkdecore.so.5
#10 0x00000034e38057dc in QString::free(QString::Data*) () from /usr/lib64/libkdeinit4_kcmshell4.so
#11 0x00000034e3807712 in kdemain () from /usr/lib64/libkdeinit4_kcmshell4.so
#12 0x0000003c5c21ea2d in __libc_start_main () from /lib64/libc.so.6
#13 0x0000000000400689 in _start ()

Reported using DrKonqi
Comment 1 Dario Andres 2009-11-21 03:47:59 UTC
- Does SystemSettings crash again if you repeat the situation ?
Thanks
Comment 2 Christoph Feck 2009-11-23 02:56:18 UTC

*** This bug has been marked as a duplicate of bug 211401 ***