Bug 215420 - Login Manager crashed unexpectedly
Summary: Login Manager crashed unexpectedly
Status: RESOLVED DUPLICATE of bug 211401
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-20 14:30 UTC by ubiknoir
Modified: 2009-11-20 15:56 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ubiknoir 2009-11-20 14:30:27 UTC
Application that crashed: kcmshell4
Version of the application: 
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-14-generic i686
Distribution: Ubuntu 9.10

What I was doing when the application crashed:
after launching the login manager, the program crashes

 -- Backtrace:
Application: KDE Control Module (kcmshell4), signal: Segmentation fault
[KCrash Handler]
#6  0x00c0caa0 in QDataStream::operator>>(int&) () from /usr/lib/libQtCore.so.4
#7  0x005c963d in KServiceFactory::KServiceFactory() () from /usr/lib/libkdecore.so.5
#8  0x005c998c in KServiceFactory::self() () from /usr/lib/libkdecore.so.5
#9  0x005bee0f in KService::serviceByMenuId(QString const&) () from /usr/lib/libkdecore.so.5
#10 0x005c4c42 in KService::serviceByStorageId(QString const&) () from /usr/lib/libkdecore.so.5
#11 0x0081c9ff in ?? () from /usr/lib/libkdeinit4_kcmshell4.so
#12 0x0081eb65 in kdemain () from /usr/lib/libkdeinit4_kcmshell4.so
#13 0x0804865b in _start ()

Reported using DrKonqi
Comment 1 Christoph Feck 2009-11-20 15:56:58 UTC

*** This bug has been marked as a duplicate of bug 211401 ***