Bug 215417 - Kopete's Audio P.lugin, it doesn't update Amarok's media info into Status
Summary: Kopete's Audio P.lugin, it doesn't update Amarok's media info into Status
Status: RESOLVED DUPLICATE of bug 155865
Alias: None
Product: kopete
Classification: Unclassified
Component: Now Listening Plugin (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-20 14:02 UTC by rick
Modified: 2009-11-30 12:58 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rick 2009-11-20 14:02:31 UTC
Version:            (using KDE 4.3.3)
OS:                Linux
Installed from:    Ubuntu Packages

I have enabled the Plugin for Kopete to show my audio information in my status, and it doesn't display anything, I've manually selected Amarok as the audio player and then unchecked that, it still doesn't show up, not sure if it's a bug, or if I'm doing something wrong
Comment 1 Myriam Schweingruber 2009-11-20 16:16:45 UTC
Sorry, but you talk about a plugin in Kopete, you should have reported this to Kopete, not to Amarok. Reassigning
Comment 2 Myriam Schweingruber 2009-11-30 12:58:29 UTC

*** This bug has been marked as a duplicate of bug 155865 ***