Bug 214500 - allow users to export and import profiles
Summary: allow users to export and import profiles
Status: RESOLVED DUPLICATE of bug 146159
Alias: None
Product: Network Management
Classification: Miscellaneous
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Will Stephenson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-14 12:16 UTC by S. Burmeister
Modified: 2009-11-16 10:22 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description S. Burmeister 2009-11-14 12:16:19 UTC
Version:            (using KDE 4.3.1)
OS:                Linux
Installed from:    openSUSE RPMs

There are requests to be able to import cisco or open-vpn config files. This request is a more general approach.

If the user was able to export any connection he set-up, others from e.g. his Uni could use those and import them without knowing anything about the settings they need.

In a perfect world, exporting/importing would include the CAs that are used to verify the APs a wireless network connects to.

On import knetworkmanager could ask for only username and password to include them into the profile without confusing the user by showing all settings for that connection.
Comment 1 Will Stephenson 2009-11-16 10:22:00 UTC

*** This bug has been marked as a duplicate of bug 146159 ***