Bug 214419 - boot startup auto kbuildsycoca
Summary: boot startup auto kbuildsycoca
Status: RESOLVED DUPLICATE of bug 202871
Alias: None
Product: kdelibs
Classification: Frameworks and Libraries
Component: ksycoca (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: David Faure
URL:
Keywords:
: 214430 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-11-13 17:56 UTC by nofxgilles
Modified: 2009-11-14 16:18 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nofxgilles 2009-11-13 17:56:04 UTC
Application that crashed: kbuildsycoca4
Version of the application: 1.1
KDE Version: 4.3.3 (KDE 4.3.3)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-15-generic i686
Distribution: Ubuntu 9.10

What I was doing when the application crashed:
after login the segmentation fault apperead

 -- Backtrace:
Application: KBuildSycoca (kdeinit4), signal: Segmentation fault
[KCrash Handler]
#6  KSycocaEntry::offset (this=0x9b6f5a8) at ../../kdecore/sycoca/ksycocaentry.cpp:133
#7  0x0332976f in KBuildMimeTypeFactory::save (this=0x9b6f5a8, str=...) at ../../kded/kbuildmimetypefactory.cpp:307
#8  0x0332245c in KBuildSycoca::save (this=0x9fc0ad8, str=<value optimized out>) at ../../kded/kbuildsycoca.cpp:525
#9  0x0332524d in KBuildSycoca::recreate (this=0x9fc0ad8) at ../../kded/kbuildsycoca.cpp:433
#10 0x0332690f in kdemain (argc=2, argv=0x9ab9db8) at ../../kded/kbuildsycoca.cpp:829
#11 0x0804dde1 in launch (argc=<value optimized out>, _name=<value optimized out>, args=<value optimized out>, cwd=0x0, envc=0, envs=0x9ab968d "", reset_env=false, tty=0x0, avoid_loops=false, 
    startup_id_str=0x9ab9691 "") at ../../kinit/kinit.cpp:677
#12 0x0804ea35 in handle_launcher_request (sock=<value optimized out>, who=<value optimized out>) at ../../kinit/kinit.cpp:1169
#13 0x0804eeac in handle_requests (waitForPid=<value optimized out>) at ../../kinit/kinit.cpp:1362
#14 0x0804fbaf in main (argc=2, argv=0xbfdffaf4, envp=0xbfdffb00) at ../../kinit/kinit.cpp:1793

Reported using DrKonqi
Comment 1 David Faure 2009-11-13 20:01:03 UTC
*** Bug 214430 has been marked as a duplicate of this bug. ***
Comment 2 Dario Andres 2009-11-14 16:18:50 UTC

*** This bug has been marked as a duplicate of bug 202871 ***