Bug 214323 - menu's (kickoff and lancelot) icon get small size if panel size is >44px.
Summary: menu's (kickoff and lancelot) icon get small size if panel size is >44px.
Status: RESOLVED DUPLICATE of bug 193756
Alias: None
Product: plasma4
Classification: Unclassified
Component: panel (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-13 00:18 UTC by Vadim A. Misbakh-Soloviov (mva)
Modified: 2009-12-08 18:41 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
screenshot of the bug (390.80 KB, image/png)
2009-11-20 16:30 UTC, Vadim A. Misbakh-Soloviov (mva)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vadim A. Misbakh-Soloviov (mva) 2009-11-13 00:18:10 UTC
Version:            (using Devel)
Compiler:          gcc 4.4.1 
OS:                Linux
Installed from:    Compiled sources

If i set panel size <=44px, than menu icon has size equivalent to panel size, but if i set bigger panel size, than icon get smaller size (~32px).

see screenshot: http://upwap.ru/d/629822/21867c46ef1bab40fc16a8d2e23f691a/a2656b77bcfc49/снимок10.png
Comment 1 Vadim A. Misbakh-Soloviov (mva) 2009-11-20 16:28:34 UTC
hey! can anybody confirm bug?
Comment 2 Vadim A. Misbakh-Soloviov (mva) 2009-11-20 16:30:45 UTC
Created attachment 38461 [details]
screenshot of the bug

this is screenshot from hat of topic in attachment.
Comment 3 Beat Wolf 2009-12-08 18:41:41 UTC

*** This bug has been marked as a duplicate of bug 193756 ***