Bug 214285 - error generated with unmount pendrive
Summary: error generated with unmount pendrive
Status: RESOLVED DUPLICATE of bug 211525
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-12 18:04 UTC by wormkill
Modified: 2009-11-12 18:29 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wormkill 2009-11-12 18:04:30 UTC
Application that crashed: dolphin
Version of the application: 1.3
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-14-generic i686
Distribution: Ubuntu 9.10

 -- Backtrace:
Application: Dolphin (dolphin), signal: Segmentation fault
[KCrash Handler]
#6  0x0327f829 in QUrl::QUrl(QUrl const&) () from /usr/lib/libQtCore.so.4
#7  0x00663d89 in KUrl::KUrl(KUrl const&) () from /usr/lib/libkdecore.so.5
#8  0x00d8928e in KFileItem::url() const () from /usr/lib/libkio.so.5
#9  0x00d7875f in KDirModel::indexForItem(KFileItem const&) const () from /usr/lib/libkio.so.5
#10 0x0048ca36 in KFilePreviewGenerator::Private::orderItems(KFileItemList&) () from /usr/lib/libkfile.so.4
#11 0x004906bd in KFilePreviewGenerator::Private::updateIcons(KFileItemList const&) () from /usr/lib/libkfile.so.4
#12 0x00490902 in KFilePreviewGenerator::Private::delayedIconUpdate() () from /usr/lib/libkfile.so.4
#13 0x004919a6 in KFilePreviewGenerator::qt_metacall(QMetaObject::Call, int, void**) () from /usr/lib/libkfile.so.4
#14 0x032e1263 in QMetaObject::activate(QObject*, int, int, void**) () from /usr/lib/libQtCore.so.4
#15 0x032e1ec2 in QMetaObject::activate(QObject*, QMetaObject const*, int, void**) () from /usr/lib/libQtCore.so.4
#16 0x0331b667 in QTimer::timeout() () from /usr/lib/libQtCore.so.4
#17 0x032e69ae in QTimer::timerEvent(QTimerEvent*) () from /usr/lib/libQtCore.so.4
#18 0x032db3bf in QObject::event(QEvent*) () from /usr/lib/libQtCore.so.4
#19 0x06661f54 in QApplicationPrivate::notify_helper(QObject*, QEvent*) () from /usr/lib/libQtGui.so.4
#20 0x0666967c in QApplication::notify(QObject*, QEvent*) () from /usr/lib/libQtGui.so.4
#21 0x010cabfa in KApplication::notify(QObject*, QEvent*) () from /usr/lib/libkdeui.so.5
#22 0x032cb6cb in QCoreApplication::notifyInternal(QObject*, QEvent*) () from /usr/lib/libQtCore.so.4
#23 0x032f87ce in ?? () from /usr/lib/libQtCore.so.4
#24 0x032f60e0 in ?? () from /usr/lib/libQtCore.so.4
#25 0x04875e78 in g_main_context_dispatch () from /lib/libglib-2.0.so.0
#26 0x04879720 in ?? () from /lib/libglib-2.0.so.0
#27 0x04879853 in g_main_context_iteration () from /lib/libglib-2.0.so.0
#28 0x032f602c in QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
#29 0x06702be5 in ?? () from /usr/lib/libQtGui.so.4
#30 0x032c9c79 in QEventLoop::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
#31 0x032ca0ca in QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
#32 0x032cc53f in QCoreApplication::exec() () from /usr/lib/libQtCore.so.4
#33 0x06661dd7 in QApplication::exec() () from /usr/lib/libQtGui.so.4
#34 0x0807a745 in _start ()

Reported using DrKonqi
Comment 1 Frank Reininghaus 2009-11-12 18:29:13 UTC
Thanks for the bug report. This crash has been reported already.

*** This bug has been marked as a duplicate of bug 211525 ***