Bug 213086 - search should handle ligatures
Summary: search should handle ligatures
Status: RESOLVED DUPLICATE of bug 181828
Alias: None
Product: okular
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Archlinux Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Okular developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-04 14:25 UTC by florian
Modified: 2009-11-04 14:39 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
small sample pdf containing a ligature. (3.83 KB, application/pdf)
2009-11-04 14:29 UTC, florian
Details

Note You need to log in before you can comment on or make changes to this bug.
Description florian 2009-11-04 14:25:19 UTC
Version:            (using KDE 4.3.3)
OS:                Linux
Installed from:    Archlinux Packages

It would be great if okular's search could handle common ligatures.
For instance, when a document has been produced by Latex, it is currently impossible to search for terms containing the characters "fi".
Comment 1 florian 2009-11-04 14:29:22 UTC
Created attachment 38081 [details]
small sample pdf containing a ligature.

okular's search for "afiliation" will fail, since "fi" has been contracted (a ligature).
Comment 2 Pino Toscano 2009-11-04 14:39:15 UTC

*** This bug has been marked as a duplicate of bug 181828 ***