Bug 212838 - Does not automatically refresh file view
Summary: Does not automatically refresh file view
Status: RESOLVED DUPLICATE of bug 207361
Alias: None
Product: plasma4
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-03 01:24 UTC by Pascal d'Hermilly
Modified: 2009-11-05 13:02 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pascal d'Hermilly 2009-11-03 01:24:13 UTC
Version:            (using KDE 4.3.2)
OS:                Linux
Installed from:    Ubuntu Packages

I have to refresh manually in the desktop folder view when I create new files or delete files. It does not notice by itself and refresh the view.
I've also experienced that I don't have any icons on my desktop after login before I do a refresh.
Using Kubuntu 9.10
Comment 1 Beat Wolf 2009-11-05 13:02:56 UTC

*** This bug has been marked as a duplicate of bug 207361 ***