Bug 212740 - Group images by aspect ratio
Summary: Group images by aspect ratio
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Albums-Filters (show other bugs)
Version: 1.0.0
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-02 15:06 UTC by Simon
Modified: 2021-05-08 12:39 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 7.3.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Simon 2009-11-02 15:06:05 UTC
Version:           1.0.0-beta6 (rev.: 1039716) (using 4.3.2 (KDE 4.3.2), Debian packages)
Compiler:          cc
OS:                Linux (i686) release 2.6.31-5.slh.2-sidux-686

What I wish:
View > Group Images > By Aspect Ratio

This could be quite practical, e.g. when searching for an image for a calendar which needs to be landscape and not portrait. 

Possibilities to distinguish aspect ratios:
* Landscape/Portrait/Square(/Panorama?)
* 3:4, 2:3, 16:9, ...
Comment 1 caulier.gilles 2010-10-03 10:52:46 UTC

*** This bug has been marked as a duplicate of bug 121313 ***
Comment 2 caulier.gilles 2021-05-08 12:39:27 UTC
Fixed with bug #121313