Bug 212452 - Dolphin swaps files with the same name but different cases in preview mode
Summary: Dolphin swaps files with the same name but different cases in preview mode
Status: RESOLVED DUPLICATE of bug 217048
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-30 22:44 UTC by Bloutiouf
Modified: 2009-12-22 15:35 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bloutiouf 2009-10-30 22:44:09 UTC
Version:           1.3 (using 4.3.2 (KDE 4.3.2), Debian packages)
Compiler:          cc
OS:                Linux (i686) release 2.6.30-1-686

I discovered by chance that two files, named xyz.png and Xyz.png for instance, swaps when the folder is shown in preview mode (and only when sorted by name). In fact the xyz.png file comes first. But when I move the mouse over the file, Xyz.png comes instead, the two files swap. And when the mouse moved out, the files swap back.
Comment 1 Peter Penz 2009-12-22 15:35:43 UTC

*** This bug has been marked as a duplicate of bug 217048 ***