Bug 212376 - Kbuildsococa4 crashes whenever it is started
Summary: Kbuildsococa4 crashes whenever it is started
Status: RESOLVED DUPLICATE of bug 202871
Alias: None
Product: kdelibs
Classification: Frameworks and Libraries
Component: ksycoca (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: David Faure
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-30 11:48 UTC by lordofalways
Modified: 2009-10-31 02:37 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lordofalways 2009-10-30 11:48:13 UTC
Application that crashed: kbuildsycoca4
Version of the application: 1.1
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-14-generic i686
Distribution: Ubuntu 9.10

What I was doing when the application crashed:
Kbuildsococa4 crashes whenever it is started. Seems to stop crashing when the ~/.local/share/mime/globs is moved.

 -- Backtrace:
Application: KBuildSycoca (kbuildsycoca4), signal: Segmentation fault
[KCrash Handler]
#6  KSycocaEntry::offset (this=0x8f90068) at ../../kdecore/sycoca/ksycocaentry.cpp:133
#7  0x0044776f in KBuildMimeTypeFactory::save (this=0x8f90068, str=...) at ../../kded/kbuildmimetypefactory.cpp:307
#8  0x0044045c in KBuildSycoca::save (this=0x8f99738, str=<value optimized out>) at ../../kded/kbuildsycoca.cpp:525
#9  0x0044324d in KBuildSycoca::recreate (this=0x8f99738) at ../../kded/kbuildsycoca.cpp:433
#10 0x0044490f in kdemain (argc=2, argv=0xbfd12054) at ../../kded/kbuildsycoca.cpp:829
#11 0x080485cb in main (argc=2, argv=0xbfd12054) at kbuildsycoca4_dummy.cpp:3

This bug may be a duplicate of or related to bug 202871

Reported using DrKonqi
Comment 1 Dario Andres 2009-10-31 02:37:40 UTC
Merging with bug 202871. Thanks

*** This bug has been marked as a duplicate of bug 202871 ***