Bug 212108 - double click and highlighting
Summary: double click and highlighting
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Albums-IconView (show other bugs)
Version: 1.0.0
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-27 21:24 UTC by Bartek Pietrasiak
Modified: 2021-05-08 12:54 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 7.3.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bartek Pietrasiak 2009-10-27 21:24:23 UTC
Version:           1.0.0-beta6 (rev.: 1040208) (using 4.3.2 (KDE 4.3.2), 4.3.2-3.fc11 Fedora)
Compiler:          gcc
OS:                Linux (i686) release 2.6.30.8-64.fc11.i686.PAE

I have seen this a few days ago, but I believed that it was rather something with my env. I've just run some older rpm version, and there this cannot be seen.

1. The "roll over" highlights a picture but doesn't remove the highlighting from picture (I can highlight many)
2. I have to double click on a picture to see preview (used to one click was enough)
Comment 1 Marcel Wiesweg 2009-12-19 16:31:25 UTC
Double click behavior is done by Qt alone.
The staying-border problem has been investigated in report 199975 and seems to happen only when using the Plastique style.

*** This bug has been marked as a duplicate of bug 199975 ***
Comment 2 caulier.gilles 2021-05-08 12:54:53 UTC
Fixed with bug #199975