Bug 211731 - Kopete window goes "up" everytime the Kopete icon is clicked
Summary: Kopete window goes "up" everytime the Kopete icon is clicked
Status: RESOLVED UNMAINTAINED
Alias: None
Product: kopete
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
: 219451 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-10-25 02:44 UTC by fragabr@gmail.com
Modified: 2018-11-03 02:00 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fragabr@gmail.com 2009-10-25 02:44:41 UTC
Version:           0.99.80 (using 4.3.72 (KDE 4.3.72 (KDE 4.4 >= 20091015)), compiled sources)
Compiler:          gcc
OS:                Linux (x86_64) release 2.6.31

The Kopete window keeps going "up" in the screen everytime we click on the tray icon. By "up" I mean it moves to the top corner of the screen as I click several times on the tray kopete icon.
Comment 1 Christophe Giboudeaux 2009-10-31 10:39:10 UTC
Can't reproduce. The size and position are correctly restored.
Comment 2 fragabr@gmail.com 2009-10-31 20:43:45 UTC
Maybe a issue with QT 4.6 beta1? :(
Comment 3 fragabr@gmail.com 2009-10-31 22:03:19 UTC
It seems to be fixed with latest kdelibs and latest kopete...
Comment 4 fragabr@gmail.com 2009-12-17 19:02:08 UTC
(In reply to comment #3)
> It seems to be fixed with latest kdelibs and latest kopete...

No, it was not fixed. It still happens... 

Maybe a QT 4.6.0 issue?
Comment 5 fragabr@gmail.com 2009-12-17 21:02:37 UTC
I noticed that it only happens when I click on the systray icon. If I minimize the window and click many times on the minimized label on the panel, the window is restored properly.
Comment 6 Roman Jarosz 2010-01-21 23:20:54 UTC
*** Bug 219451 has been marked as a duplicate of this bug. ***
Comment 7 fragabr@gmail.com 2010-01-22 00:10:56 UTC
(In reply to comment #6)
> *** Bug 219451 has been marked as a duplicate of this bug. ***

Finally a duplicate! I hope this bug gets fixed soon, because it's very annoying. Thanks.
Comment 8 Andrew Crouthamel 2018-11-02 23:00:51 UTC
Dear Bug Submitter,

This bug has been stagnant for a long time. Could you help us out and re-test if the bug is valid in the latest version? I am setting the status to NEEDSINFO pending your response, please change the Status back to REPORTED when you respond.

Thank you for helping us make KDE software even better for everyone!