Bug 211641 - kdesupport package too old
Summary: kdesupport package too old
Status: RESOLVED FIXED
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Solaris
: NOR normal (vote)
Target Milestone: ---
Assignee: kde-www mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-24 13:53 UTC by tropikhajma
Modified: 2010-01-22 05:50 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tropikhajma 2009-10-24 13:53:59 UTC
Version:            (using Devel)
OS:                Solaris
Installed from:    Compiled sources

the kdesupport package at ftp://ftp.kde.org/pub/kde/snapshots/ is too old. contains akonadi 1.2.60, while current kde-unstable requires >=1.2.61
Comment 1 Vikram Dhillon 2010-01-22 05:50:28 UTC
All the packages have been updated, actually this year :)