Bug 211519 - Can't copy CD to collection
Summary: Can't copy CD to collection
Status: RESOLVED DUPLICATE of bug 224437
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 2.3-GIT
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-23 11:02 UTC by Myriam Schweingruber
Modified: 2010-02-27 13:46 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Myriam Schweingruber 2009-10-23 11:02:47 UTC
KDE 4.3.2
Qt 4.5.2
latest git

When trying to copy a CD to collection and leaving all settings to default, I get the following warning:

"Tracks copying failed: Tracks not copied: the device already has these tracks"

This also happens when I select "Overwrite Destination"
Comment 1 Myriam Schweingruber 2010-02-27 13:46:31 UTC
The other bug has more information

*** This bug has been marked as a duplicate of bug 224437 ***