Bug 211501 - font size of countdown timer in KDE's shutdown and restart windows does not respect configuration
Summary: font size of countdown timer in KDE's shutdown and restart windows does not r...
Status: RESOLVED DUPLICATE of bug 216853
Alias: None
Product: ksmserver
Classification: Unclassified
Component: ui (show other bugs)
Version: unspecified
Platform: Mandriva RPMs Linux
: NOR normal with 22 votes (vote)
Target Milestone: ---
Assignee: Lubos Lunak
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-23 07:17 UTC by peter_s_d
Modified: 2012-01-02 15:30 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description peter_s_d 2009-10-23 07:17:18 UTC
Version:            (using KDE 4.3.2)
OS:                Linux
Installed from:    Mandriva RPMs

This was first reported here, <https://qa.mandriva.com/show_bug.cgi?id=54739>.  

Clicking on Mandriva's star menu -> Leave -> Shutdown, or Restart Computer displays
the expected window with a nice countdown timer.  

Unfortunately the font size of countdown timer does not respect the configuration
set in System Settings -> Appearance -> Fonts.  I have set all of my fonts to
be a rather large 17 points, but still get the timer in a very small font.
Comment 1 Sergei Ivanov 2011-03-08 00:27:10 UTC
Have the same problem here on kubuntu 10.10 (with KDE 4.6.1).

It also occurs when I right-click on the desktop and choose "Leave" from the resulting pulldown menu. There appears a small menu window with choices like "Log out", "Shutdown" etc, and a countdown timer. But the fonts in this window are very small (9 or 10 points I think) regardless of the sizes chosen in System Settings.
Comment 2 Jekyll Wu 2012-01-02 15:30:44 UTC

*** This bug has been marked as a duplicate of bug 216853 ***