Bug 211440 - Ability to define proxies by protocol
Summary: Ability to define proxies by protocol
Status: RESOLVED DUPLICATE of bug 119806
Alias: None
Product: kopete
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-22 14:51 UTC by Jason Keirstead
Modified: 2010-05-11 20:16 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jason Keirstead 2009-10-22 14:51:13 UTC
Version:            (using KDE 4.3.2)
OS:                Linux
Installed from:    Ubuntu Packages

I have certain protocols that must be used through a proxy ( Jabber, Facebook ) as connecting directly to them is blacklisted. But other protocols do not need to use the proxy.

It would be nice to be able to specify individual proxies for each protocol inside the protocol configuration section.
Comment 1 Koriun 2010-03-26 09:49:53 UTC
At first PROXY support is needed in Kopete
Comment 2 Dotan Cohen 2010-05-11 20:16:08 UTC

*** This bug has been marked as a duplicate of bug 119806 ***