Bug 211107 - cannot sign mails, but can crypt/decrypt them
Summary: cannot sign mails, but can crypt/decrypt them
Status: RESOLVED DUPLICATE of bug 179997
Alias: None
Product: kmail
Classification: Unclassified
Component: general (show other bugs)
Version: 1.12.2
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords: triaged
Depends on:
Blocks:
 
Reported: 2009-10-19 18:24 UTC by Alain BAECKEROOT
Modified: 2009-10-21 02:57 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alain BAECKEROOT 2009-10-19 18:24:16 UTC
Version:           1.12.2 (using KDE 4.3.2)
OS:                Linux
Installed from:    Ubuntu Packages

I cannot _sign_ mail  (test mails i send to myself), but i can crypt/decrypt them.

Kmail complains about "wrong pass phrase" when i try to sign a mail, but it did not asked for it (and i can crypt/decrypt whith the same key and passphrase)

https://bugs.launchpad.net/ubuntu/+source/kdepim/+bug/451719

100% reproducible currently.
Comment 1 Anselmo L. S. Melo (anselmolsm) 2009-10-21 02:53:19 UTC
I had this problem in the past, it works here now, using 

Qt-4.6.0-beta1
KDE Version 4.3.72 (KDE 4.3.72 (KDE 4.4 >= 20091015))
KMail Version 1.12.90

Thanks for reporting
Comment 2 Anselmo L. S. Melo (anselmolsm) 2009-10-21 02:57:24 UTC

*** This bug has been marked as a duplicate of bug 179997 ***