Bug 210952 - Desktop doesn't automatically refresh when new items are added by softwares
Summary: Desktop doesn't automatically refresh when new items are added by softwares
Status: RESOLVED DUPLICATE of bug 207361
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-folderview (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-18 10:18 UTC by mathesis
Modified: 2009-11-05 13:00 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mathesis 2009-10-18 10:18:26 UTC
Version:            (using KDE 4.3.2)
OS:                Linux
Installed from:    Ubuntu Packages

An example:
1) Download a .torrent and double-click on it.
2) Ktorrent is launched.
3) Choose your desktop folder as the download location and confirm.
4) The new folder doesn't appear on the desktop unless you do an "F5".

I use "Folder view" desktop configuration (not sure of the English translation).
Comment 1 Beat Wolf 2009-10-18 15:22:00 UTC
probably a dupe
Comment 2 mathesis 2009-10-18 15:29:47 UTC
Indeed it seems to be more general, it happens also when I cut files from Desktop etc.
Comment 3 Hugo Lobo 2009-10-19 15:55:50 UTC
I have the same issue. Sometimes it works, sometimes it don't. This happens on every application or command line utility. It works when i login but then it stop working.
Comment 4 Beat Wolf 2009-11-05 13:00:33 UTC

*** This bug has been marked as a duplicate of bug 207361 ***