Bug 210721 - Add "Go to folder" to context menu of results when filtering (collection)
Summary: Add "Go to folder" to context menu of results when filtering (collection)
Status: RESOLVED DUPLICATE of bug 188074
Alias: None
Product: amarok
Classification: Unclassified
Component: Collection Browser (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Unspecified
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-15 23:26 UTC by Daniel Hahler
Modified: 2014-07-26 23:58 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Hahler 2009-10-15 23:26:22 UTC
Version:            (using KDE 4.3.2)
Installed from:    Ubuntu Packages

When you search in your collection by entering a search string into the filter input box, it displays only matching items.

It would be great to have a "Go to folder" in the context menu, which would clear the filter input and display the collection as if you'd selected the folder in the collection list.

Basically this means to clear the filter and highlight the selected file/folder in the unfiltered tree, I suppose.

This is really useful, when you're looking for a particular artist, where not all entries may be tagged correctly - and there are other use cases probably, too.
Comment 1 Alan Ezust 2014-07-26 23:58:17 UTC
duplicate of https://bugs.kde.org/show_bug.cgi?id=188074

*** This bug has been marked as a duplicate of bug 188074 ***