Bug 210560 - Konqueror halts when accessing hotmail
Summary: Konqueror halts when accessing hotmail
Status: RESOLVED WAITINGFORINFO
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: 4.3.2
Platform: Ubuntu Packages Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
: 210672 210680 214151 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-10-14 16:36 UTC by ernesto pedrini
Modified: 2012-01-09 06:48 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ernesto pedrini 2009-10-14 16:36:01 UTC
Version:            (using KDE 4.3.2)
OS:                Linux
Installed from:    Ubuntu Packages

every time when access to hotmail, page download halts over 30% and application stop.
Comment 1 Dario Andres 2009-10-14 16:54:39 UTC
- Does the whole application freezes? (the UI, menus, and tabs do not respond) or it is just the site that doesn't load ?
Thanks
Comment 2 ernesto pedrini 2009-10-15 14:15:20 UTC
The whole application freezes.

Regards,

Ernesto Pedrini



-----Mensaje original-----
De: bugzilla_noreply@kde.org [mailto:bugzilla_noreply@kde.org] En nombre de Dario Andres
Enviado el: Miércoles, 14 de Octubre de 2009 12:55 p.m.
Para: epedrini@ccc.com.uy
Asunto: [Bug 210560] Konqueror halts when accessing hotmail

https://bugs.kde.org/show_bug.cgi?id=210560


Dario Andres <andresbajotierra@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |andresbajotierra@gmail.com
            Summary|konqueror halts when access |Konqueror halts when
                   |to hotmail                  |accessing hotmail




--- Comment #1 from Dario Andres <andresbajotierra gmail com>  2009-10-14 16:54:39 ---
- Does the whole application freezes? (the UI, menus, and tabs do not respond)
or it is just the site that doesn't load ?
Thanks
Comment 3 Tommi Tervo 2009-10-15 16:05:25 UTC
*** Bug 210672 has been marked as a duplicate of this bug. ***
Comment 4 Dario Andres 2009-11-11 22:45:52 UTC
*** Bug 210680 has been marked as a duplicate of this bug. ***
Comment 5 Dario Andres 2009-11-11 22:45:56 UTC
*** Bug 214151 has been marked as a duplicate of this bug. ***
Comment 6 Dawit Alemayehu 2011-11-19 15:55:46 UTC
Cannot reproduce. Does anyone of you still see this issue with a more recent version of KDE, v4.7 and up ?