Bug 209868 - Popups in fullscreen windows cause unpleasant flicker when desktop effects are enabled
Summary: Popups in fullscreen windows cause unpleasant flicker when desktop effects ar...
Status: RESOLVED DUPLICATE of bug 177495
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Unspecified
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-08 14:17 UTC by Alan Jenkins
Modified: 2009-10-08 14:26 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alan Jenkins 2009-10-08 14:17:37 UTC
Version:            (using KDE 4.3.1)
Installed from:    Debian testing/unstable Packages

As in title :-).

This applies to normal menus, context menus, and dropdowns like the firefox AwesomeBar.

Note: the actual version of my kwin package is 4.3.2-1, but the newest Bugzilla would accept was 4.3.1.

System is an EeePC 701 netbook, intel 915 chipset, up-to-date drivers but with KMS disabled.
Comment 1 Martin Flöser 2009-10-08 14:26:58 UTC

*** This bug has been marked as a duplicate of bug 177495 ***