Bug 208948 - full screen blink with composition activated
Summary: full screen blink with composition activated
Status: RESOLVED DUPLICATE of bug 177495
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-30 07:29 UTC by Tomas Sironi
Modified: 2009-09-30 08:30 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Sironi 2009-09-30 07:29:12 UTC
Version:            (using KDE 4.3.1)
OS:                Linux
Installed from:    Unspecified Linux

When any application goes fullscreen, the screen blink and the desktop effects get temporally turned off. But once the app is in fullscreen, if it use any popup window or menu, the screen blink again. I realize the composition turns off because isn necessary in fullscreen, but the blinks are bad, there must be another way to fiz this.
Comment 1 Martin Flöser 2009-09-30 08:30:50 UTC

*** This bug has been marked as a duplicate of bug 177495 ***