Bug 208206 - $FILEMANAGER show mediainfo in the fileproperties
Summary: $FILEMANAGER show mediainfo in the fileproperties
Status: RESOLVED DUPLICATE of bug 190588
Alias: None
Product: kdelibs
Classification: Frameworks and Libraries
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-22 20:31 UTC by Fabian B.
Modified: 2009-12-01 23:19 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fabian B. 2009-09-22 20:31:21 UTC
Version:           1.3 (using KDE 4.3.1)
OS:                Linux
Installed from:    Ubuntu Packages

the filemanager should show the mediainfo (id3tags, bitrate, title, artist, album, genre, comment,foo) editable(!) in the fileproperties. its very bad that we need another app only to see and correct or delete the tags from music and movies
Comment 1 Frank Reininghaus 2009-12-01 23:19:00 UTC
This has been reported a few times already, marking as duplicate.

*** This bug has been marked as a duplicate of bug 190588 ***