Bug 207753 - Konqueror file browser crashes occasionally under Gnome on Fedora 11
Summary: Konqueror file browser crashes occasionally under Gnome on Fedora 11
Status: RESOLVED DUPLICATE of bug 203809
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-18 03:40 UTC by pourtouteslesclasses
Modified: 2009-09-19 18:44 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pourtouteslesclasses 2009-09-18 03:40:53 UTC
Application that crashed: konqueror
Version of the application: 4.3.1 (KDE 4.3.1)
KDE Version: 4.3.1 (KDE 4.3.1)
Qt Version: 4.5.2
Operating System: Linux 2.6.30.5-43.fc11.i686.PAE i686
Distribution: "Fedora release 11 (Leonidas)"

 -- Backtrace:
Application: Konqueror (konqueror), signal: Segmentation fault
[KCrash Handler]
#6  0x02a55236 in QTabWidget::qt_metacall(QMetaObject::Call, int, void**) () from /usr/lib/libQtGui.so.4
#7  0x039169aa in KTabWidget::qt_metacall(QMetaObject::Call, int, void**) () from /usr/lib/libkdeui.so.5
#8  0x0323681a in KConfigGroup::writeEntry(QString const&, QStringList const&, QFlags<KConfigBase::WriteConfigFlag>) () from /usr/lib/libkdeinit4_konqueror.so
#9  0x02152853 in QMetaObject::activate(QObject*, int, int, void**) () from /usr/lib/libQtCore.so.4
#10 0x021534b2 in QMetaObject::activate(QObject*, QMetaObject const*, int, void**) () from /usr/lib/libQtCore.so.4
#11 0x0322de57 in KConfigGroup::writeEntry(QString const&, QStringList const&, QFlags<KConfigBase::WriteConfigFlag>) () from /usr/lib/libkdeinit4_konqueror.so
#12 0x0322ab0d in KConfigGroup::writeEntry(QString const&, QStringList const&, QFlags<KConfigBase::WriteConfigFlag>) () from /usr/lib/libkdeinit4_konqueror.so
#13 0x0213bc9a in QCoreApplicationPrivate::sendThroughObjectEventFilters(QObject*, QEvent*) () from /usr/lib/libQtCore.so.4
#14 0x025d194c in QApplicationPrivate::notify_helper(QObject*, QEvent*) () from /usr/lib/libQtGui.so.4
#15 0x025da1e8 in QApplication::notify(QObject*, QEvent*) () from /usr/lib/libQtGui.so.4
#16 0x0380760a in KApplication::notify(QObject*, QEvent*) () from /usr/lib/libkdeui.so.5
#17 0x0213cb0b in QCoreApplication::notifyInternal(QObject*, QEvent*) () from /usr/lib/libQtCore.so.4
#18 0x025d287e in ?? () from /usr/lib/libQtGui.so.4
#19 0x0266d4f0 in ?? () from /usr/lib/libQtGui.so.4
#20 0x0266fa05 in ?? () from /usr/lib/libQtGui.so.4
#21 0x026457af in QApplication::x11ProcessEvent(_XEvent*) () from /usr/lib/libQtGui.so.4
#22 0x026715d2 in ?? () from /usr/lib/libQtGui.so.4
#23 0x00370308 in g_main_context_dispatch () from /lib/libglib-2.0.so.0
#24 0x003739e0 in ?? () from /lib/libglib-2.0.so.0
#25 0x00373b13 in g_main_context_iteration () from /lib/libglib-2.0.so.0
#26 0x021675ec in QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
#27 0x02670cb5 in ?? () from /usr/lib/libQtGui.so.4
#28 0x0213b0d9 in QEventLoop::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
#29 0x0213b52a in QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
#30 0x0213d9af in QCoreApplication::exec() () from /usr/lib/libQtCore.so.4
#31 0x025d17f7 in QApplication::exec() () from /usr/lib/libQtGui.so.4
#32 0x032ab0b9 in kdemain () from /usr/lib/libkdeinit4_konqueror.so
#33 0x080486db in _start ()

Reported using DrKonqi
Comment 1 Dario Andres 2009-09-19 18:44:53 UTC
Merging with bug 203809. Thanks

*** This bug has been marked as a duplicate of bug 203809 ***