Bug 206784 - Cover Manager will not fetch covers
Summary: Cover Manager will not fetch covers
Status: RESOLVED DUPLICATE of bug 205032
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 2.1.80
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-08 21:11 UTC by Chris
Modified: 2009-09-18 18:49 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris 2009-09-08 21:11:00 UTC
Version:           2.1.80 (using KDE 4.3.1)
OS:                Linux
Installed from:    Ubuntu Packages

When selecting fetch all missing album covers it does nothing, doing each individually works.
Comment 1 Myriam Schweingruber 2009-09-09 00:28:29 UTC
Could be related to bug 205032
Comment 2 Chris 2009-09-11 04:09:37 UTC
How could I tell if its related I have 17,000+ songs, from what shows up is a different story.  If I manually select one I won't know if it keeps working since it seems to be random fetching.
Comment 3 Chris 2009-09-18 18:49:06 UTC
Yes I can now confirm as a duplicate.

*** This bug has been marked as a duplicate of bug 205032 ***