Bug 206507 - Icons in the panel do not scale with the panel
Summary: Icons in the panel do not scale with the panel
Status: RESOLVED DUPLICATE of bug 193756
Alias: None
Product: plasma4
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-06 16:18 UTC by LuRan
Modified: 2009-12-11 19:55 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
snapshot for the bug (44.21 KB, image/png)
2009-09-06 16:19 UTC, LuRan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description LuRan 2009-09-06 16:18:33 UTC
Version:           svn snapshot (using Devel)
Compiler:          gcc 4.3.2 with gentoo patches
OS:                Linux
Installed from:    Compiled sources

I updated the svn snapshot last week and the icons in the panel do not scale with the panel when the height of the panel is big enough. I will upload a snapshot later.
Comment 1 LuRan 2009-09-06 16:19:12 UTC
Created attachment 36738 [details]
snapshot for the bug
Comment 2 Beat Wolf 2009-12-11 19:55:32 UTC

*** This bug has been marked as a duplicate of bug 193756 ***