Bug 206360 - SMplayer and KWin compositing - Seek time bar doesn't appear in fullscreen video
Summary: SMplayer and KWin compositing - Seek time bar doesn't appear in fullscreen video
Status: RESOLVED DUPLICATE of bug 177495
Alias: None
Product: kwin
Classification: Plasma
Component: compositing (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-05 13:17 UTC by Bartek Iwaniec
Modified: 2009-09-05 13:45 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bartek Iwaniec 2009-09-05 13:17:57 UTC
Version:            (using KDE 4.3.0)
Compiler:          GCC 4.4.1 
OS:                Linux
Installed from:    Unlisted Binary Package

When i play fullscreen video in SMplayer (0.6.8) and move cursor to bottom of the screen the seek time bar(or however it is called) should appear, but instead the video flickers for a second and seek time bar doesn't appear.
It looks like its not being drawn, because if i click in the place 'where it is supposed to be' i can jump to different parts of the video.

Suspending KWin compositing or switching to Compiz makes it work just fine. I've already tried switching to different video output drivers in SMplayer (xv, x11, gl), but still no luck.

I use Arch Linux [i686] KDEMod 4.3.1 packages + nvidia 185.18.36
Comment 1 lucas 2009-09-05 13:24:28 UTC
Seems to be working for me with the exact same configuration except using the official Arch Linux KDE packages.
Comment 2 Martin Flöser 2009-09-05 13:33:28 UTC
could it be a dup of bug #177495 ?
Comment 3 Bartek Iwaniec 2009-09-05 13:44:41 UTC
Adding 

UnredirectFullscreen=false

as mentioned in https://bugs.kde.org/show_bug.cgi?id=177495 solves this issue. So i guess its a duplicate. Thanks for help!
Comment 4 Bartek Iwaniec 2009-09-05 13:45:52 UTC

*** This bug has been marked as a duplicate of bug 177495 ***