Bug 205982 - CTRL+SHIFT+TAB doesn't switch to next desktop when defined in shortcut keys
Summary: CTRL+SHIFT+TAB doesn't switch to next desktop when defined in shortcut keys
Status: RESOLVED DUPLICATE of bug 174142
Alias: None
Product: kwin
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-02 13:11 UTC by Daniel Andre Eikeland
Modified: 2009-09-02 13:16 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Andre Eikeland 2009-09-02 13:11:41 UTC
Version:            (using Devel)
OS:                Linux
Installed from:    Compiled sources

In systemsettings -> keyboard & mouse -> global keyboard shortcuts -> kwin, I assigned CTRL+SHIFT+TAB as the shortcut key to "switch one desktop to the right". This doesn't work, even though it is listed as the assigned shortcut key combination. If I assign it a different combination, it works (I often use CTRL+ALT+RIGHT / LEFT, for instance).
Comment 1 Daniel Andre Eikeland 2009-09-02 13:15:04 UTC
Since I couldn't select 4.3.1 as the platform, it says "Compiled sources", but it is the kubuntu packages from their ppa backports repository.
Comment 2 Martin Flöser 2009-09-02 13:16:02 UTC
Remark: Although it mentions alt+tab it's a duplicate as it uses internally the same functionality.

*** This bug has been marked as a duplicate of bug 174142 ***