Bug 205763 - When using the fish protocol in konqueror or dolphin, I often get "The process died unexpectadly".
Summary: When using the fish protocol in konqueror or dolphin, I often get "The proces...
Status: RESOLVED DUPLICATE of bug 145123
Alias: None
Product: kio
Classification: Frameworks and Libraries
Component: fish (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Jörg Walter
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-31 09:56 UTC by Claes
Modified: 2010-09-12 14:05 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Claes 2009-08-31 09:56:40 UTC
Version:           4.3.0 and 4.2.4 (using KDE 4.3.0)
Compiler:          gcc 4.3.3 
OS:                Linux
Installed from:    Gentoo Packages

When using the fish protocol within konqueror or dolphin, I often get
"The Process For The Fish:// Protocol Died Unexpectedly". I restart the program and hope for the best.
It appears to happen competely randomly, on connect, or browsing. Sometimes restarting the app helps, sometimes not.

It seems I'm not alone:
http://forums.opensuse.org/archives/sf-archives/archives-software/338102-process-fish-protocol-died-unexpectedly.html

Only seem the problem myself on x86 installs, but on several of my computers.

I don't know if it's relevant, but say I open up a css file with dolphin and edit it with kate, then kate never has any issues with saving.
Comment 2 Brice Maron 2009-09-19 11:22:27 UTC
I have th pbm to i have a virtual machine for some developpement, and one "save" on 2 fish died Unexpectedly... so can just retry and retry untill it's ok....

i'm on archlinux. with kde 4.3.1 and linux 2.6.30
Comment 3 Claes 2009-09-19 12:49:15 UTC
I'm now on gcc 4.1.1 and kde 4.3.1. Issue remains.
Comment 4 Claes 2009-09-19 16:38:05 UTC
This bug is btw present on all my three gentoo desktops.
My private one, and both workstations.
Comment 5 Texstar 2009-11-17 23:40:48 UTC
Seems to be back in 4.3.3.
Comment 6 Christoph Feck 2010-09-12 14:05:06 UTC

*** This bug has been marked as a duplicate of bug 145123 ***