Bug 204861 - Exportin Facebook plugins Error
Summary: Exportin Facebook plugins Error
Status: RESOLVED DUPLICATE of bug 151453
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-23 13:41 UTC by tommydrapeau
Modified: 2009-08-23 16:20 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tommydrapeau 2009-08-23 13:41:05 UTC
Application that crashed: konqueror
Version of the application: 4.3.00 (KDE 4.3.0)
KDE Version: 4.3.00 (KDE 4.3.0)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-desktop-0.rc6.1mnb x86_64
Distribution: "Mandriva Linux 2010.0"

What I was doing when the application crashed:
I down know why.
I export photo whit digikam and photo is  correcteli exported and digikam 
work fine, i dont kown why this bug.
sorry

 -- Backtrace:
Application: Konqueror (kdeinit4), signal: Aborted
[KCrash Handler]
#5  0x00007fe658499545 in raise () from /lib64/libc.so.6
#6  0x00007fe65849ab60 in abort () from /lib64/libc.so.6
#7  0x00007fe6584923da in __assert_fail () from /lib64/libc.so.6
#8  0x00007fe6481ff8d2 in KHTMLGlobal::finalCheck () at /usr/src/debug/kdelibs-4.3.0/khtml/khtml_global.cpp:258
#9  0x00007fe6489dd519 in ~KHTMLFactory (this=0x259d4b0) at /usr/src/debug/kdelibs-4.3.0/khtml/khtml_factory.cpp:35
#10 0x00007fe65a8821ce in qDeleteAll<QHash<QString, QPointer<KPluginFactory> >::const_iterator> (begin={i = 0x25a2100}, end={i = 0x25a20c0}) at /usr/lib/qt4/include/QtCore/qalgorithms.h:350
#11 0x00007fe65a8823e9 in ~FactoryHash (this=0x71e0) at /usr/src/debug/kdelibs-4.3.0/kdecore/util/klibrary.cpp:93
#12 0x00007fe65a881582 in destroy () at /usr/src/debug/kdelibs-4.3.0/kdecore/util/klibrary.cpp:97
#13 0x00007fe65849c242 in ?? () from /lib64/libc.so.6
#14 0x00007fe65849c295 in exit () from /lib64/libc.so.6
#15 0x0000000000406850 in launch (argc=2, _name=<value optimized out>, args=<value optimized out>, cwd=<value optimized out>, envc=<value optimized out>, envs=<value optimized out>, reset_env=true, 
    tty=0x0, avoid_loops=false, startup_id_str=0x214910a "0") at /usr/src/debug/kdelibs-4.3.0/kinit/kinit.cpp:676
#16 0x0000000000406fb8 in handle_launcher_request (sock=14, who=<value optimized out>) at /usr/src/debug/kdelibs-4.3.0/kinit/kinit.cpp:1168
#17 0x0000000000407c10 in handle_requests (waitForPid=0) at /usr/src/debug/kdelibs-4.3.0/kinit/kinit.cpp:1352
#18 0x0000000000408440 in main (argc=2, argv=<value optimized out>, envp=<value optimized out>) at /usr/src/debug/kdelibs-4.3.0/kinit/kinit.cpp:1788

Reported using DrKonqi
Comment 1 Dario Andres 2009-08-23 16:20:58 UTC
Merging with bug 151453. Thanks

*** This bug has been marked as a duplicate of bug 151453 ***