Bug 204833 - weird picture quality with krdc+krfb combo
Summary: weird picture quality with krdc+krfb combo
Status: RESOLVED DUPLICATE of bug 162493
Alias: None
Product: krfb
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Urs Wolfer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-23 08:18 UTC by Ritesh Raj Sarraf
Modified: 2009-08-23 10:54 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
krdc bug screenshow (323.64 KB, image/jpeg)
2009-08-23 08:20 UTC, Ritesh Raj Sarraf
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ritesh Raj Sarraf 2009-08-23 08:18:11 UTC
Version:            (using KDE 4.3.0)
OS:                Linux
Installed from:    Debian testing/unstable Packages

I've been using krdc to connect to my windows box over RDP and some linux boxes running VNC server. Things have worked good.

KDE has the feature of using your running desktop remotely using krfb.
When I use the combo of krfb + krdc, things are not good at all. Screenshot will explain that. The picture is not at all acceptable/readable.

I'm using it in my wireless network at home. I've selected "High Quality" for bandwidth in the krdc configuration windows. I've also tried with the lower quality options. The problem remains the same.
Comment 1 Ritesh Raj Sarraf 2009-08-23 08:20:37 UTC
Created attachment 36381 [details]
krdc bug screenshow
Comment 2 Urs Wolfer 2009-08-23 10:54:37 UTC

*** This bug has been marked as a duplicate of bug 162493 ***