Bug 203542 - "Open with" menu missing
Summary: "Open with" menu missing
Status: RESOLVED DUPLICATE of bug 179066
Alias: None
Product: ark
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Harald Hvaal
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-12 11:22 UTC by Carsten Pfeiffer
Modified: 2009-08-12 16:20 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Carsten Pfeiffer 2009-08-12 11:22:08 UTC
Version:            (using KDE 4.3.0)
OS:                Linux
Installed from:    Debian testing/unstable Packages

ark in KDE3 had the option to open one or more selected files from within an archive with a selected application. ark in 4.3 doesn't have this option anymore.

It was very useful to check archives by having a quick look at their contents.
Comment 1 Raphael Kubo da Costa 2009-08-12 16:20:25 UTC

*** This bug has been marked as a duplicate of bug 179066 ***