Bug 202996 - Now Listening pluging doesn't work with amarok
Summary: Now Listening pluging doesn't work with amarok
Status: RESOLVED DUPLICATE of bug 155865
Alias: None
Product: kopete
Classification: Unclassified
Component: Now Listening Plugin (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-07 19:42 UTC by bueno
Modified: 2009-11-30 12:59 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bueno 2009-08-07 19:42:03 UTC
Version:            (using KDE 4.2.4)
OS:                Linux
Installed from:    Debian testing/unstable Packages

I just upgraded my kopete to 0.70.4 using KDE 4.2.4, and I found that the plugin "now listening" is not working any long with Amarok. 

When I was using my older kopete version (KDE 3.5) I used to see the status info from Amarok at the bottom of the main kopete window, but now it shows nothing...
Comment 1 Myriam Schweingruber 2009-11-30 12:59:26 UTC

*** This bug has been marked as a duplicate of bug 155865 ***