Bug 202814 - automaticly manage original and versioned edited photos
Summary: automaticly manage original and versioned edited photos
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: ImageEditor-Versioning (show other bugs)
Version: unspecified
Platform: Debian testing Unspecified
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-06 16:29 UTC by pages.michael
Modified: 2022-02-01 22:08 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 6.3.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pages.michael 2009-08-06 16:29:48 UTC
Version:            (using KDE 4.3.0)
Installed from:    Debian testing/unstable Packages

I wishes that digikam handle some kind of version on photos so we can edit a photo and revert to original or a specifique version.

For exemple digikam can create a special folder where the original and modified version can automaticly be saved.
then while browsing photos you can see a number wish indicate the number or revision. (like aperture)
Comment 1 Mikolaj Machowski 2009-08-06 16:38:07 UTC

*** This bug has been marked as a duplicate of bug 142056 ***
Comment 2 caulier.gilles 2019-08-13 20:54:35 UTC
Fixed with bug #142056