Bug 202271 - Plasma, crash, kde, jaunty
Summary: Plasma, crash, kde, jaunty
Status: RESOLVED DUPLICATE of bug 184062
Alias: None
Product: plasma4
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR crash
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-02 09:04 UTC by kalyan chakrawarthy
Modified: 2009-08-03 14:44 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kalyan chakrawarthy 2009-08-02 09:04:53 UTC
Version:            (using KDE 4.2.98)
Compiler:          gcc version 4.3.3  
OS:                Linux
Installed from:    Ubuntu Packages

All plasma widgets getting freezed when i remove my network cable.

Steps to reproduce,

1) Start kde 4.3
2) remove network cable while kde is running
3) All widgets got freezed.

addition info:

1) My network is configured through /etc/network/interfaces not networkmanager
2) I have mounted nfs in my home folder

As i didn't have any crash logs, if you want i will make a video and upload in youtube.
Comment 1 kalyan chakrawarthy 2009-08-02 09:08:31 UTC
More info:

I have configured my kde to use proxy configuration URL in my network settings.
Comment 2 Dario Andres 2009-08-02 18:49:24 UTC
If you remove the Kickoff menu (the blue "K" icon), and then disconnect the network cable, does the freeze happen or not ? 
If the freeze doesn't happen, then this is bug 184062.
Thanks
Comment 3 kalyan chakrawarthy 2009-08-03 14:43:22 UTC
Yes after removing the K launcher, plasma no longer hangs.
Comment 4 Dario Andres 2009-08-03 14:44:09 UTC
Thanks, merging with bug 184062

*** This bug has been marked as a duplicate of bug 184062 ***