Bug 201773 - Dolphin doesn't show meta data of the images
Summary: Dolphin doesn't show meta data of the images
Status: RESOLVED DUPLICATE of bug 190588
Alias: None
Product: kdelibs
Classification: Frameworks and Libraries
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal
Target Milestone: ---
Assignee: kdelibs bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-28 14:40 UTC by usrrgt
Modified: 2009-07-28 14:46 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description usrrgt 2009-07-28 14:40:05 UTC
Version:            (using KDE 4.2.98)
OS:                Linux
Installed from:    Ubuntu Packages

Nautilus and KDE 3's Konqueror show meta data of images (resolution, etc) at properties menu.
In KDE 4, Dolphin doesn't show this info.
Comment 1 Pino Toscano 2009-07-28 14:46:55 UTC

*** This bug has been marked as a duplicate of bug 190588 ***