Bug 201678 - Hide Backup Files (*.*~) when "Show Hiden Files" is not selected
Summary: Hide Backup Files (*.*~) when "Show Hiden Files" is not selected
Status: RESOLVED DUPLICATE of bug 3212
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-27 17:50 UTC by Alvaro Aguilera
Modified: 2009-07-29 23:59 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alvaro Aguilera 2009-07-27 17:50:28 UTC
Version:           1.3 (using 4.2.98 (KDE 4.2.98 (KDE 4.3 RC3)) "release 150", KDE:KDE4:Factory:Desktop / openSUSE_11.1)
Compiler:          gcc
OS:                Linux (x86_64) release 2.6.30-48-default

I would like Dolphin to handle the backup-files (those that end with a "~") as if they were hidden files.
Comment 1 FiNeX 2009-07-29 23:59:07 UTC
This is a dup... of an old wish... really old :-)

*** This bug has been marked as a duplicate of bug 3212 ***