Bug 201649 - Scrolling to current track is one track behind
Summary: Scrolling to current track is one track behind
Status: RESOLVED DUPLICATE of bug 193459
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 2.1.1
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-27 12:28 UTC by Behrooz Afghahi
Modified: 2009-08-23 13:27 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Behrooz Afghahi 2009-07-27 12:28:41 UTC
Version:           2.1.1 (using 4.2.4 (KDE 4.2.4), 4.2.4-2.fc10 Fedora)
Compiler:          gcc
OS:                Linux (i686) release 2.6.27.25-170.2.72.fc10.i686

"Automatically scroll playlist to current track" is checke in Configurations, but it scrolls to the previews track, for example :
when playing track one : does not scroll
when playing track two : scrolls to track one
and so on...

clicking on "show active track" at the bottom of playlist doesn't solve the problem either.
Comment 1 Mikko C. 2009-08-23 13:27:15 UTC

*** This bug has been marked as a duplicate of bug 193459 ***