Bug 201356 - Import with lens correction
Summary: Import with lens correction
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Plugin-Bqm-LensDistortion (show other bugs)
Version: 1.0.0
Platform: Compiled Sources Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-24 16:05 UTC by benni
Modified: 2022-01-19 15:24 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 7.6.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description benni 2009-07-24 16:05:39 UTC
Version:           digikam beta2 (using Devel)
Compiler:          gcc 4.4.1 amd64 -O2 -pipe
OS:                Linux
Installed from:    Compiled sources

I'd like to see the possibility to correct ALL imported pictures from my camera using lensfun. My lens is not good at all and I have to correct each picture manually, going through the menu etc. , that's not nice.
(In addition to that it would be nice to correct pictures using lensfun in batch mode ;) )
Thanks
Comment 1 caulier.gilles 2009-07-24 17:15:46 UTC
This entry is a good candidate to be included in BQM

Gilles Caulier
Comment 2 Matthias Weiss 2009-12-10 22:14:10 UTC
I'd like to have auto lens correction in the base tool collection to.
Comment 3 caulier.gilles 2010-02-17 14:45:14 UTC

*** This bug has been marked as a duplicate of bug 216353 ***
Comment 4 caulier.gilles 2022-01-19 15:24:50 UTC
Fixed with https://bugs.kde.org/show_bug.cgi?id=216353